Symptom
A backup set in the RedApp gets stuck on a loading screen with no options available to the user.
Cause
A likely cause of this is that the accounts in the backup set have been deleted using the Storage Platform Console, instead of the RedApp as is required.
In a case like this, the backup set will still be visible in the RedApp because it has not been removed there. However, the RedApp will be unable to display any contents for the backup set, as these accounts have been deleted in the Console.
Note: You may also encounter the loading screen if you have requested an undelete, which has a lead time of two days, and this has not yet been actioned.
Solution
You will need to log a ticket with our support team to resolve this.
For details about correct deletion procedures for future reference, see Article 1384 - How to delete accounts from the RedApp.
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