Symptom
When selecting the Temporary File Access option in the InstantData application, the user can browse files, but not restore files permanently.
Cause
This happens when a StorageServer is configured on port 443.
Solution
With the Management Console open:
1. Select the appropriate ESE Account in the Account Management view.
2. Right-click the Account name and click InstantData. Alternatively, click the InstantData button in the toolbar.
3. Select Temporary File Access and click Next.
4. When confirming the Server and Backup Account details in the next window, make sure you are connecting to the AccountServer address, and not directly to the StorageServer address. The AccountServer will redirect to the correct StorageServer.
5. Browse files in the virtual drive, and drag the required files to a permanent restore location.
6. Ensure that all the files have been restored completely.
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