Symptom
An InstantData Full System Recovery fails with the 404 (not found) error "WebLaunch session {x} is invalid or has timed out".
Cause
This is seen when an expired InstantData agent is being used for recovery. If you are recovering from the RedApp, the InstantData download link (which is only valid for a limited time) may have expired.
Solution
You can resolve this by retrying the recovery.
If recovering from the RedApp: Repeat the steps for InstantData recovery to get a new download link, and be sure to use it before it expires. You can also attempt the recover from the Storage Platform Console instead by following the steps in Article 1170.
If recovering from the Console: Close the Console and reconnect to open a new session. Right-click the name of the relevant account and go to InstantData > Open to retry the recovery.
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