Background
To ensure the security of our customers and our own systems, we have made it mandatory to sign into Redstor's Support Portal, which runs on Zendesk, before you can log a support ticket.
Symptom
On attempting to sign into the Support Portal, the following error presents: "Forbidden: Invalid authenticity token".
Cause
The error is likely caused by a corrupted cookie in your browser.
Solution
Clear your cache and cookies, then attempt to sign in again.
If the issue persists, see this article from Zendesk Help for browser-specific guidance on how to proceed.
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