Symptom
On attempting to delete an account that has archived data on the Storage Platform, the following error presents: “The account uses Archiving and has [X] stubbed files. Please rehydrate all stubs before deleting the account.”
Cause
Accounts that contain files that have been stubbed as part of the Archiving process cannot be removed through the Storage Platform Console. Since deleting such an account will make the archived files irretrievable, this is a safety measure to prevent the accidental removal of accounts that contain the only copy of the data.
Solution
In order for the account to be deleted, the archived files must first be rehydrated. If this is not optimal, the requirement can be bypassed manually from the backend - please contact the Redstor Support team to assist. You will then be able to delete the account via the Console.
Note: Deleting a backup account also deletes its archived files, making them permanently inaccessible. This means that account deletion will result in data loss unless the data is first copied to another machine over a network or similar (not a hard-disk transfer).
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