Symptom
Some users (Accounts) do not appear in the selection list for Mail on the Redstor web app, although they do appear for OneDrive and are backing up successfully.
Cause
This happens when the problematic Accounts have no
UserType
defined. According to Azure Active Directory, a user can only be Member
or a Guest
. Redstor does not backup Guest
users and there is no way for us to know if the user is a valid Member
or not.Solution
The admin should update the user type for the problematic users to Member
(see Microsoft's documentation for how to do this).
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