Symptom
Backup and restore logging in the ESE Backup Client appears incomplete and the SP Console displays the following errors for the Account in question:
Error: <GROUP>\<ACCOUNT> - Backup Client reported: Backup logging could not be completed
Error: <GROUP>\<ACCOUNT> - Restore Client reported: Backup logging could not be completed
Cause
The disk of the logging folder has run out of space.
Solution
A. Free up disk space:
- Identify the destination folder of the logs.
(The setting is located under the Logging page of your Client's Options and Settings) - Free up disk space on the logging location.
B. Change the logging folder:
- Under the Logging page of your Client's Options and Settings, change the path used for the Backup Logs to an alternative location.
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